When i login to the website it gives message ''Flash player 7 or later plugin required'' However it is already installed

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: aamirift, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9 (.NET CLR 3.5.30729)

When trying to login to certain websites, such as www.meezanbank.com when i login, it says flash player 7 or greater required. even when I Install flash player latest (10 i think) for firefox, and go to the website it again tells me that flash player 7 or greater plugin required.

This seems some compatibility issue.

Note:  this happens on firefox browser running on windows vista only. (on Windows XP it worked fine). The problem has been checked on two different PCS both running firefox .  One running windows visat business edition and the other running windows vista home premium.

On windows xp, it works completely fine.

pls investigate.

thanks

Reproducible: Always

Steps to Reproduce:
1. go to www.meezanbank.com
2. click on login and enter your details type username and password
3. after logging in it displays flash player 7 or later plugin required. Regardless of whether it is installed or not.
Actual Results:  
even after reinstalling flash player latest version for firefox the problem still occurs 

Expected Results:  
should not display this error message: '' flash player plugin 7 or later required''

no additional information
Have you contacted the website?
(Reporter)

Comment 2

9 years ago
not yet, I am emailing them as well.
Is the plugin found in about:plugins ?
Does the flash plugin work on other sites like youtube ?
(Reporter)

Comment 4

9 years ago
yes, the plugin is found in the plugins.

It does work on other sites such as youtube etc

Comment 5

8 years ago
Amen. Version of firefox-3.5.7.tar and flash-plugin-10.0.42.34-release.i386.rpm. Thunderbird unaffected. 

See also firefox crashes when it is asked to print.
RBStandfield, please create a new bug for the crashing issue.
Is the plugin listed in about:plugins? Have you followed all steps above?
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.