pop ups being blocked even when allowed in preferences or selecting always allow from a site

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: jpwf, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 5/31])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_6; en-us) AppleWebKit/528.16 (KHTML, like Gecko) Version/4.0 Safari/528.16
Build Identifier: Version 1.6.7 (1.8.1.21 2009032711)

pop ups being blocked even when allowed in preferences or selecting always allow from a site

Reproducible: Always
Can you please be more specific about what site you are visiting when you experience this problem?

Comment 2

10 years ago
Could you respond to comment 1 please?
Closing INCOMPLETE due to lack of updates.  If the problem persists in Camino 2.0b3 and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.