First Address selected in Address Picker window is not displayed.

VERIFIED DUPLICATE of bug 47222

Status

P3
normal
VERIFIED DUPLICATE of bug 47222
19 years ago
14 years ago

People

(Reporter: skasinathan, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. Compose a msg. Bring up the Address Picker Window.
2. Select a address and click 'To'. The address is not displayed in the bottom 
pane (Display Pane?).  You have to resize the window to see the address. 

If you add another address, it is OK.

Build and Platform:
Today's commercial release build on Linux and Mac. Mozilla Debug build on Win32.
(Reporter)

Comment 1

19 years ago
Nominating for beta3. The user will not see the first address selected and might 
not use this feature. 
Keywords: nsbeta3
(Assignee)

Comment 2

19 years ago
dup of 47222

*** This bug has been marked as a duplicate of 47222 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.