Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: adamsmith55, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9

If I hit the 'home' tab while logged into facebook to get newer info on my news feed, firefox will sometimes crash. This never happened before the latest version came out. The page stalls while loading and stops responding.

Reproducible: Sometimes

Steps to Reproduce:
1.log into facebook
2.hit the 'home' tab a number of times
3.
Actual Results:  
look above

Expected Results:  
umm....not crash?
I understand that you are experiencing a crash. Could you please follow the steps found at http://quality.mozilla.org/bug-writing-guidelines, which will help us pinpoint the cause and nature of the crash.
Keywords: crash
Version: unspecified → 3.0 Branch
Please read https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Adam, does this still happen with Firefox 3.5?
No reply. Please reopen if you still see this with Firefox 3.5.1 or later in Firefox safe mode or a new profile.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 5

8 years ago
I Run Windows Vista Home Edition, and have been trying to use firefox 3.5 to browse face book and the like. I have a "not responding" message every single time I use face book on fire fox, yet have no issues with any other browser. Fire Fox Will sit and "not Respond" for up to an hour, and not even the task manager can shut it down
Shawn, you are getting a hang, which is different then a crash. Please create a new bug and cc me to it. Before doing that, update your plugins (flash, quicktime, java, etc) and try http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.