If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login Failed with data abort in firefox.exe on www.facebook.com

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Gordon Grigor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nv])

(Reporter)

Description

9 years ago
Login Failed with data abort in firefox.exe on www.facebook.com when logging into the site.
Whiteboard: [nv]
I am logging into Facebook regularly using the latest 1.9.2 nightlies and I have not seen this issue.
Closing this as WFM as I am not able to reproduce in the latest nightlies. Gordon: Please feel free to reopen if you are still seeing this issue.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.