Crashes whether using browser or not.

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: galper, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

Problem since download newest version; browser crashes when in use to idle but open. My computer has also frozen and asked me to restart by using the power button. All this downloading the update

Reproducible: Couldn't Reproduce




Could not reproduce the problem since it follows no pattern.

Comment 1

10 years ago
Can you post a crash log, using the "Add an attachment" link above?

Are there any windows or tabs open when the crashes occur, or is Camino simply running in the background with nothing open?

What Mac OS version are you using?

(The freezing/restart thing is called a kernel panic, and it's not possible for Camino to be the cause of that particular problem.)

cl
(Reporter)

Comment 2

10 years ago
I have the calendar tab running, sometimes a tab to my yahoo address book when the browser is in the dock or in a open window but not in front. I’ve had it quit when using the browser and when not.


Sorry, couldn’t understand the instructions for finding talkback or my crash reports to you.

I’m using OS version 10.4.11
(Reporter)

Comment 3

10 years ago
Would it be wise to install the previous version as I had no problems with that?

Comment 4

10 years ago
Next time Camino crashes, follow the instructions here:

http://caminobrowser.org/documentation/bugzilla/#crash

What is the "calendar tab?" We'll need specific URLs that seem to be triggering the crash if at all possible.

cl
(Reporter)

Comment 5

10 years ago
I’ll usually have my Google calendar and my yahoo address book up in the browser, a tab for each URL

http://www.google.com/calendar/render?pli=1

http://address.mail.yahoo.com/index.php

Comment 6

9 years ago
Has this happened again? There's really nothing we can do here without a crash log.
Whiteboard: needs crash log
(Reporter)

Comment 7

9 years ago
Created attachment 379936 [details]
Response to crash report request

This is the first time I’ve done this. I hope it’s according to your requirements.

Comment 8

9 years ago
It's crashing inside CGColorSpaceCreateWithName, doing basic window drawing, so this is a problem with your OS installation, not Camino.

(In reply to comment #0)
> My computer has also frozen and asked me to restart by using the power
> button.

Kernel panics are another sure-fire sign of OS-level problems; Camino, as a user-space application, can't cause them.

Since this is a OS-level issue, there's nothing we can do in Camino, so INVALID. You should definitely report this issue to Apple though, using their bug system (especially the kernel panic).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Whiteboard: needs crash log

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.