it's possible to change the in-bug marker for flag granter without generating bugmail/recording history

VERIFIED DUPLICATE of bug 333648

Status

()

VERIFIED DUPLICATE of bug 333648
10 years ago
10 years ago

People

(Reporter: Gavin, Unassigned)

Tracking

Details

This just happened on b.m.o. timeless filed bug 489953, and attached attachment 374419 [details] [diff] [review], and granted review+. I then loaded the attachment.cgi, unset the review+ flag (set the dropdown to " "), and granted the "addl-review" flag (set the dropdown to "+"). Now the bug shows me as the person marking r+, but that change didn't send any bugmail, and isn't visible in the bug's activity log:

https://bugzilla.mozilla.org/show_activity.cgi?id=489953

I think this is a bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333648

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.