Closed Bug 490175 Opened 12 years ago Closed 12 years ago

Bump max number of IRC connections for All Hands

Categories

(mozilla.org Graveyard :: Server Operations, task)

x86
All
task
Not set
critical

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nthomas, Assigned: justdave)

References

Details

Three locations
* Grand Hotel (65.123.0.210)
* Cupertino Inn
* Computer History Museum

Already getting rejected from the Grand -  "Too many connections from your IP". Blocks me via Mibbit too :-(
65.123.0.210 is in.  Reopen or file a new bug when you find out the other IPs.
Assignee: server-ops → justdave
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 490180
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.