New Account Setup > Email Account > 3rd screen dialog box too small, scrollbar has been used when it is not required.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: u344514, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_6; en-us) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

After installation the first screen presented is "New Account Setup".  The 3rd screen shown when selecting account type "email account" uses a scroll bar, which is unnecessary since the scroll bar only moves a very slight amount and does not reveal any additional text.

Reproducible: Always

Steps to Reproduce:
1.Download TB3 b2.
2.Install as directed on Apple Mac OS X Leopard 10.5.6 (with all the latest updates applied)
3.When greeted with the "New Account Setup" screen select type email account and press the continue button twice. Then observe the scroll bar.



I shall now add an attachment to this bug and it will be a screenshot of the offending dialog.
(Reporter)

Comment 1

10 years ago
Created attachment 374657 [details]
First screenshot of scroll bar issue.
(Reporter)

Comment 2

10 years ago
Created attachment 374658 [details]
2nd screenshot of scroll bar issue.
Component: General → Account Manager
QA Contact: general → account-manager

Comment 3

10 years ago
This is related to bug 301377. Not sure if they should be merged...
(In reply to hansen from comment #3)
> This is related to bug 301377. Not sure if they should be merged...

bug 301377 is seamonkey product, this one is tb.

wfm, old account wizard has been replaced.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.