xul windows not recognising onresize events.

VERIFIED DUPLICATE of bug 45244

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 45244
17 years ago
9 years ago

People

(Reporter: David Gillen, Assigned: Dan M)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I'm using the M17 binary from the ftp site build 2000080712. 

When I specify an onresize event handler, nothing happens when I resize the 
window. Attaching an test case now. Stick it in the navigator/content directory 
and run it with
mozilla -console -chrome chrome://navigator/content/resize.xul

Try resizing the window.
Expected: alert pops up.
What happens: Nothing.
(Reporter)

Comment 1

17 years ago
Created attachment 12933 [details]
Test case for bug, see previous posting on how I ran it.
(Reporter)

Comment 2

17 years ago
This is very similar to bug 960, but that relates to onresize in the html, not 
the xul. It is fixed.

Comment 3

17 years ago
updating component
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets: XUL
QA Contact: doronr → jrgm

Comment 4

17 years ago
->danm
Assignee: trudelle → danm
(Assignee)

Comment 5

17 years ago


*** This bug has been marked as a duplicate of 45244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.