new Yahoo mail does not support browser

RESOLVED DUPLICATE of bug 334071

Status

()

RESOLVED DUPLICATE of bug 334071
10 years ago
10 years ago

People

(Reporter: mifrancis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090426 Shiretoko/3.5b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090426 Shiretoko/3.5b5pre

Happend when I click Yahoo! Mail Preview from my yahoo home page

Reproducible: Always




Had to go to yahoo classic mail to get my mail - was able to do this without any problems.

Updated

10 years ago
Component: Places → General
QA Contact: places → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334071
You need to log in before you can comment on or make changes to this bug.