you draw an image with flash and when click to send it blank page with "No Graffiti" text appears.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Dinar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.0.9) Gecko/2009042113 Ubuntu/8.10 (intrepid) Firefox/3.0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.0.9) Gecko/2009042113 Ubuntu/8.10 (intrepid) Firefox/3.0.9

you draw an image with flash and when click to send it blank page with "No Graffiti" text appears.

Reproducible: Always

Steps to Reproduce:
1. open your page in vkontakte.ru
2. clicl to write to your page (wall) and click more functions and then graffiti
3. draw graffiti and click "send"
Actual Results:  
blank page with "No Graffiti" text appears

Expected Results:  
should post file with your drawing to you page and show it to you.

you need to register in vkontakte.ru to test it.

it works with older version of firefox and older version of flash in windows xp, and worked in older version ff and flash in ubuntu.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 2

8 years ago
i have upgraded. it works now.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 3

8 years ago
it was flash player bug. it is fixed.
Resolution: WORKSFORME → FIXED
No patch was checked into the tree, so WFM
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.