Can't localize application names

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Localization
--
blocker
RESOLVED WONTFIX
9 years ago
2 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
This has been happening every time that I have been trying to localize the application names in AMO:

When I change anything and submit the form, a blank page appears and none of my changes take place.  The resulting blank page is actually a 0-byte response, which is most likely a PHP error on the server side.

I'm localizing Persian (fa).
Hey Ehsan.  I'm not sure what the problem is but this is a WONTFIX - application names aren't used anymore.  Bug 476184 is filed to remove them we just haven't had time.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.