If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox logo size on the homepage is wrong

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
9 years ago
5 years ago

People

(Reporter: kohei, Assigned: Samuel Sidler (old account; do not CC))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
<img src="/img/tignish/home/feature-logo.png" alt="Firefox 3" width="400" height="102" />

should be

<img src="/img/tignish/home/feature-logo.png" alt="Firefox 3" width="351" height="102" />

or adjust the image itself to the size.
(Reporter)

Comment 1

9 years ago
It's a regression by r24916.
I'm on it.
Assignee: nobody → samuel.sidler
In case anyone asks, this is because trunk has resized it while prepping for Firefox 3.5. We *really* shouldn't be making changes to homepage stuff that'll be affected if we need to, you know, update the homepage. Wish we could do the 3.5 work on a branch and merge it back in or something...
width and height are optional attributes, just don't use them.
I already published this. Resolving as fixed for now...

Are we sure the removing width/height wouldn't break some browsers? Either way, should probably get it in a new bug. (Note that trunk mozilla.com has a weird size now.)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified FIXED; not sure about comment 5, myself.
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.