one website keeps crashing firefox in latest build.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: lihling, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10

the website smh.com.au makes firefox crash everytime i try to load it. has only started happening since firefox updated to 3.0.10
not sure if the website itself is not compatible with latest release of firefox or if something in firefox makes it crash.
works fine in other browsers

Reproducible: Always

Steps to Reproduce:
1. open smh.com.au
2. wait for it to load.
3. before page finishes loading, firefox crashes.
Actual Results:  
crash

Expected Results:  
not crash and page load normally

annoying especially when i have other tabs/pages open. might lose data on other pages.

going to try the 3.1 beta release to see if that works.
(Reporter)

Updated

9 years ago
Keywords: crash

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

9 years ago
firefox is working fine now.
Resolution: INCOMPLETE → FIXED

Comment 3

9 years ago
Good to hear :)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.