Screen constantly jumps

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Alan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9 (.NET CLR 3.5.30729)

After a few minutes of surfing the web in Firefox the screen starts jumping violently.  I cannot reproduce this action.  sometimes if you restart the computer it will go away but then comes right back.  I am running the latest version of Firefox and have all the latest updates for Vista.

Reproducible: Couldn't Reproduce

Comment 1

9 years ago
Does it also happen when you don't run Firefox? That looks like more like a monitor / video card issue to me at first.
Is the website content only jumping or the whole Firefox window or the whole windows desktop (if FF isn't maximized) ?
(Reporter)

Comment 3

9 years ago
It mostly happens inside a web page.  It happened while I was typing this reply.  The page will start jumping up and down like crazy.  I have the latest GForce drivers for my graphics card and I've never changed the settings on the card since I purchased it months ago.  The "jumping" just started happening about two weeks ago.  Sometimes it won't do it but mostly it does. I have repeatedly checked for viruses and malware and come up clean.  To answer Mr. Versen's question...when FF is minimized the desktop screen does not jump.  Only jumps when FF is open and doesn't matter what site I'm on.  And it's the content jumping not the whole window.  The bar at the top (File, Edit, View, History, etc. does not move...only the content.
Do you have any third party addons installed like some toolbars ?
Do you get this if you run Firefox in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 5

9 years ago
Mr. Versen,
Here is a list of the addons I have in Firefox.
US English Dictionary; Adblock Plus; IE Tab; Microsoft.net Framework Asst; Move Media Player; Norton IPS; Norton Toolbar.

I have not tried to run in safemode as I was unaware how to do that.
This can happen with a toolbar. Please disable it and test some time with disabled toolbar. Disabling can be done in tools/Addons followed by a restart of Firefox.

We can not reproduce your issue and that usually means that there is something special on your installation. We have to find the reason for this jumping.

Comment 7

9 years ago
CPU: Intel Pentium III/Pentium III Xeon (0.25 micron process) with external L2 cache (2493 MHz)
Memory: 3070 MB
OS Version: Microsoft Windows Vista Service Pack 1 (Build 6001)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce 8700M GT/PCI/SSE2
OpenGL Version: 2.1.2

libcurl Version: libcurl/7.16.4 OpenSSL/0.9.7c zlib/1.2.3
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.740000
LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.24622 (Mozilla GRE version 1.8.1.13_0000000000)

I am finding that when I go to new pages the firfox page jumps up and down, which stops when i move further down in the page myself.  I don't know if it is the same problem as above, but it's consistently happening.

Comment 8

7 years ago
Do you still see this problem using the newest versions of Firefox (3.6)?

If you do not, please close the bug with resolution set to WORKSFORME (after staus=RESOLVED). If problem was caused by add-on or non-mozilla code please use INVALID resolution.
If you do still see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.