Components of the window not resizing and seen very little

RESOLVED DUPLICATE of bug 469983

Status

Other Applications
ChatZilla
--
major
RESOLVED DUPLICATE of bug 469983
9 years ago
9 years ago

People

(Reporter: Cristian, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2a1pre) Gecko/20090427 Minefield/3.6a1pre
Build Identifier: ChatZilla 0.9.84 [Firefox 3.6a1pre/20090427044131]

When you first open the chatzilla window, it opens in a really small size and only showing the user list, when you try to re-size the window, the window gets re-sized, but not it's contents, meaning only the form gets re-sized and not it's re-sizable components(user list and tabs). You can drag and drop the border of the user list and the server window would appear somehow but just keeping that really little size.
This results in unreadable output for the user and you just can't use the client.

Reproducible: Always

Steps to Reproduce:
1.Just open Chatzilla. I have the latest nightly of Firefox on a Windows XP Professional x64 OS.

Actual Results:  
Closed it and try opening it back, resizing the window, with same results.

Expected Results:  
It should have re-sized the contents of the window and not only the container.

Comment 1

9 years ago
I'm not really clear what's happening, based on your description. Could you give a screenshot?

Comment 2

9 years ago
If you're on the latest nightly of Firefox (as you say), you must install the latest nightly of ChatZilla too, which can be obtained from http://twpol.dyndns.org/mozilla/chatzilla/nightly/
(Reporter)

Comment 3

9 years ago
Created attachment 374892 [details]
screenshot of the problem
(Reporter)

Comment 4

9 years ago
Created attachment 374893 [details]
Maximized window Screen shot

Comment 5

9 years ago
Get a nightly ChatZilla for your nightly Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469983
(Reporter)

Comment 6

9 years ago
James Ross was right, my bad.
Updating to latest nightly fixed the problem, had to re-install current stable to take the screenshots. Closing thread.

Thanks for helping guys and sorry it was fixed in the current nightly.
Resolution: DUPLICATE → FIXED

Comment 7

9 years ago
This is a duplicate bug, it was not individually fixed.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 469983
You need to log in before you can comment on or make changes to this bug.