Firefox was hanging at start after update from 3.0.9 to 3.0.10

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: ich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-06-25])

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10

I was doing the update (via the builtin update function) and it asked me for restart. I did this and it restarted but the window did not appear, it was hanging. After 5 minutes, I killed it (see backtrace at that time below).

The next start was just fine. (I am using it right now.)


Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 374873 [details]
backtrace

Comment 2

9 years ago
Albert, please retest with newer version and update or close bug. Thanks.
Whiteboard: [closeme 2010-06-25]
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.