Website login needs 2 login procedures to work

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: tanja, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

I have to always login in my community forum twice to really get logged in. This problem was gone before the last update and now came back.

Reproducible: Always
Steps to reproduce, URL ?
nothing we can do without more information, please read https://developer.mozilla.org/en/Bug_writing_guidelines
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Similar to bug 457321... maybe a dupe?

As it stands, definitely incomplete though.

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.