browser can not scroll when mouse is on top of a banner with a scrolly wheel

VERIFIED DUPLICATE of bug 42313

Status

P3
normal
VERIFIED DUPLICATE of bug 42313
19 years ago
14 years ago

People

(Reporter: ckistner, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to the bottom of the page or the top and if you have a scrollable mouse wheel
place your mouse on top of the 480*86 banner and try to scroll down/up. You will
notice that the browser can not scroll, I take it that the browser thinks the
banner is an html element like a listbox, so it can only scroll in the element
if the mouse is on the element. I hope it wasn't the plan of mozilla for your
mouse to get stuck on banner just so you'd look at them a little longer.. and
just maybe click on them!

Comment 1

19 years ago
No, this definately isn't a feature - it's a genuine bug.
It's also a duplicate of bug 42313 "Unable to scroll with mousewheel over
objects contained in IFRAMEs"

*** This bug has been marked as a duplicate of 42313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.