Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: joshsc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

Web page doesn't render correctly with correct labels.  Using IE, page renders correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to https://hp.taleo.net/careersection/2/jobsearch.ftl?lang=en
2.
3.
Actual Results:  
Labels are not rendered correctly.  Rendered with numerical values.

Expected Results:  
Render labels as words.

Comment 1

9 years ago
works for me - Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

Please check if any of the steps in the basic troubleshooting document resolve the issue. http://support.mozilla.com/en-US/kb/Basic+troubleshooting

Comment 2

9 years ago
WFM also. I use Taleo on the Merck and JNJ sites w/ no rendering issues either.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9

An issue I have w/ Taleo is opening a posting in a new tab gives the entire list and not the individual item. I am sure this isn't an FF issue though...

Comment 3

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

works for me in Firefox 3.6.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.