Add 3.5b4 to the list of accepted versions

VERIFIED FIXED

Status

VERIFIED FIXED
10 years ago
3 years ago

People

(Reporter: mossop, Assigned: fligtar)

Tracking

Details

(URL)

Comment hidden (empty)
(Assignee)

Comment 1

10 years ago
We added 3.5.* last week instead of 3.5b4. Is there a specific reason you need b4?

(We'll be communicating to developers that they should use 3.5.* instead of b4 soon)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

10 years ago
I think that communication needs to happen sooner. I may have missed an announcement but people are trying to upload 3.5b4 compatible add-ons to AMO today.
We announced on the blog today.
Binary extensions may well not be compatible with 3.5.* if they're built for b4.  I think we need to add 3.5b4 and 3.5b5pre to the list, until we go to RC.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Assignee)

Comment 5

10 years ago
Added
Assignee: nobody → fligtar
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.