Update SM1.x → SM2.x: No email, folders or password were imported

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: General
--
major
RESOLVED WONTFIX
9 years ago
11 months ago

People

(Reporter: JW vanLohuizen, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP
Bug Flags:
blocking-seamonkey2.0 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090403 MultiZilla/1.8.3.4e SeaMonkey/1.1.16
Build Identifier: SeaMonkey/2 April 28th build

Since no passwords were downloaded the I had to go to Seamonkey 1 to make this bug file so no Build identifier is available.  I did download it just before this filing.

When I did import again to a custom profile (still not available as the default install option so I may not ever upgrade to Seamonkey 2), it still never imported my email, email folders or my passwords.

If you don't plan on implement these items let me know now so I can find a email client and be forced to loose 5 years of email!!!


Reproducible: Always

Steps to Reproduce:
1. create profile
2. open seamonkey(2).exe with  -migration
3. open mail news
Actual Results:  
NO imported emails
NO imported sub-folders
NO imported passwords

Expected Results:  
Inbox loaded with past emails
Sub-folders displayed loaded with emails
Passwords already loaded

These need to be implemented!!!

If these items are not intended to be implemented then you are planning on screwing me and I will  need to be told so I can find a new email client/browser.
Flags: blocking-seamonkey2?
Version: unspecified → Trunk
Keywords: qawanted
(Reporter)

Comment 1

9 years ago
I installed the Beta 1 and it dis the same thing.

I did the automatic import after install and it said that it transfered everything and when I opened my email client in SM2 there was no email or subfolders.

Manually copying then entire (profile)\mail and all it's sub-folders didn't completely help either.  All the sub-folders and the emails contained in the sub-folders appeared, but the inbox folders were still empty.
(Reporter)

Comment 2

9 years ago
Upon further review with 6 email accounts, after manually copying, 

My default email account displays no emails in the inbox but appear to contain all of the subfolders correctly.

All the other accounts do appear intact.

However, all emails now appear unread( I have thousands and thousands of email going back several years so this is not good.
(Reporter)

Comment 3

9 years ago
Spending more time reviewing:

My second email account only contain 150 emails downloaded since install of SM2,

3 other accounts also had no mails in the inbox one these had no sub-folders.

Definitely not working completely after manual copy, and not working at all for importing.  At the time of install.

I will delete the profile and attempt to create a new one and import manually when I get more time.

Comment 4

9 years ago
See http://groups.google.com/group/mozilla.dev.apps.seamonkey/browse_thread/thread/06ec90836b540c6b fourth message and other.

Comment 5

8 years ago
Did you look at post 22 on the thread mentioned in comment 4?
Not blocking on an unconfirmed bug.
Flags: blocking-seamonkey2? → blocking-seamonkey2-
(In reply to comment #5)
> Did you look at post 22 on the thread mentioned in comment 4?

No, and I don't see where post numbers are on that page :-/

Comment 7

7 years ago
there is a posting by nr and responded to by Frank at http://groups.google.com/group/mozilla.dev.apps.seamonkey/msg/7f0c85a2c178eb30 and other places but no further response from nr.

Updated

3 years ago
Summary: No email, folders or password were imported → Update: No email, folders or password were imported

Comment 8

11 months ago
Very outdate version ...

Never confirmed by a second user, no response, so I close this one for now.
And I doubt that we will do fixes for "Import SM 1.x - profiles.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Keywords: qawanted
Resolution: --- → WONTFIX
Summary: Update: No email, folders or password were imported → Update SM1.x → SM2.x: No email, folders or password were imported
Version: Trunk → SeaMonkey 2.0 Branch
You need to log in before you can comment on or make changes to this bug.