as i open any webpage there's a .jar problem that file not found and all

RESOLVED DUPLICATE of bug 479291

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 479291
9 years ago
9 years ago

People

(Reporter: Nikhil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

If i try to open say facebook then it shows the following message:-

jar:file:///C:/Program%20Files/Mozilla%20Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesfacebook

Moreover there's another problem while i try to change the display pic in orkut it never shows the crop dialog box and the changed pic too. If i try this in Internet explorer then i don't face any such problem. I've been facing this problem since v-3.03 and now i'm using the latest beta version and facing the same problem.
Today, when Firefox upgraded to the latest Beta, majority of my Add-Ons aren't of any use as they are all incompatible with it..
Can't You guys maintain the compatibility level with all your releases..
I mean, upgrade security but let the compatibility be same..
I'm sorry to say but, I'm sick of this problem..
searching and then adding the add-ons & then, very next week, I end up losing them all..never expected this from Firefox..
Kindly help me out asap.

Reproducible: Always
Run Firefox in the Firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode to check if it fixes your issue.

That addons are marked as incompatible is a decision by the addon author. He adds a version string in his addon, something like : compatible with Firefox 1.5 to Firefox 3.0.8 . This addon will work in all Firefox versions unless you install a Firefox 3.0.9 or Firefox 3.5. In that case the addon will be marked as incompatible. I'm sorry to say but this isn't our issue. 
Major updates can however break the addons (an update from Firefox 3.0.X to Firefox 3.5.X) because if we can not change anything in Firefox we could not release new versions.

And you are at the wrong location for help as this bug database is only a tool for the Firefox developers where users can report real bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.