Misspelling of trabalham on Mozilla.com

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: kbrosnan, Assigned: lloco73)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
From IRC user reports that the website has a misspelling.

[20:51] <newbzzz> hello
[20:51] <newbzzz> dramatic typo on portuguese welcome page
[20:51] <newbzzz> ( pt )
[20:51] <newbzzz> http://pt-pt.www.mozilla.com/pt-PT/firefox/about/
[20:51] <newbzzz> gramadores, marketers, testers, e advogados de todo o mundo que *trabalhas* para assegurar que
[20:52] <newbzzz> should be "trabalham"

I confirmed that this is the spelling used on the website. I don't read Portuguese so one of the l10n people should confirm that this is an issue.
Flags: blocking-firefox3.5?
Assignee: joao.neves → nobody
Component: pt-PT / Portuguese → www.mozilla.com
Product: Mozilla Localizations → Websites
QA Contact: joao.neves → www-mozilla-com
Not gonna block release on it, should fix it if it's actually wrong.
Flags: blocking-firefox3.5? → blocking-firefox3.5-
Looks like a subject+verb matching error indeed, assigning to our Portuguese web localizer.

Carlos, can you check that?
Assignee: nobody → lloco73
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

10 years ago
resolved at revision 25292
pushed to production in r25295
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Verified, I see the fix on http://pt-pt.www.mozilla.com/pt-PT/firefox/about/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.