If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser hanging when on home page or trying to log in.

VERIFIED WORKSFORME

Status

Camino Graveyard
HTML Form Controls
--
critical
VERIFIED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Marky, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

browser seems to be busy all the time when on the home page.I can't log into my trading a/c,as soon as I start to enter a name or password it hangs for ages.Capital Spreads updated their site a couple of weeks ago and the problem has occurred since then. 

Reproducible: Always

Steps to Reproduce:
1.go to http://www.capitalspreads.com/public/
2.type any character in the login name or password box.
3.Hangs continuously.
Actual Results:  
browser seems continually busy but doesn't get anywhere!

Expected Results:  
should login easily.Normally only takes a few seconds.

Trading is one of my main jobs and I love Camino but I can't use it at the moment because of this problem.I have had problems with the Capital Spreads site before,both with Camino or Firefox.Both browsers occasionally crash when using the trading charts.Almost forgot,I can use Firefox to login !
Thank you.

Comment 1

8 years ago
I can reproduce this in 1.6.7, although it does eventually recover on my machine; something on their page is causing absurd amounts of repainting.

I can't reproduce in night builds though (meaning it will be fixed in Camino 2), so something in Gecko 1.9 fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.