If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

StreamListenerState is getting whacked visiting this URL

VERIFIED WORKSFORME

Status

()

Core
Networking
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Marc Attinasi, Assigned: Gagan)

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; U)
BuildID:    Trunk build from 8/14

When the URL is visited, the nsParser asserts repeatedly due to the 
streamListenerState being bad. I ran the assertion past Harish and he said it 
looked like a Necko Problem that the Parser is merely catching and asserting on.

Reproducible: Always
Steps to Reproduce:
1. visit the URL http://www.bluesnews.com/
2. see the assertions (2)
3. Page never completes loading

Actual Results:  Assertions in nsParser occur due to the streamListenerState 
being bad.							

Expected Results:  No assertions and page loads.
(Reporter)

Comment 1

17 years ago
Created attachment 12957 [details]
stack trace of assertion on NT
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 2

17 years ago
mass move, v2.
qa to me.
QA Contact: tever → benc

Comment 3

16 years ago
attanasi: do you still see this?

Just tested bug 112493 (same site) and the problems reported there is no longer
in a CVS build from the 6th, Linux.

Comment 4

13 years ago
http://www.bluesnews.com/ loads fine in moz 1.7, marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 5

13 years ago
V/ wfm.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.