Renaming after "Save Link As" randomly ignores Enter key

RESOLVED DUPLICATE of bug 465511

Status

()

--
minor
RESOLVED DUPLICATE of bug 465511
10 years ago
2 years ago

People

(Reporter: creedl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

After a right-click "Save Link As", when changing the filename, hitting the Enter key randomly does not act as a "Save" function.  Usually, Enter will act normally as if the Save button was clicked, but often it takes more button-presses, as many as 8 have been noted.  Note: This bug is noted on a Win2000 Professional system, AND a WinXP PC.

Reproducible: Sometimes

Steps to Reproduce:
1. Right-click a link, choose 'Save Link As'
2. Alter the title of the filename using the keyboard
3. Try to press the Enter key to complete the task.
Actual Results:  
Sometimes the Enter key works as it should, other times a second or third button press is necessary, and on some occasions up to EIGHT button presses were needed.  (Note: both keyboards tested on other programs to ensure the problem is not keyboard-related.)

Expected Results:  
The Enter key should complete the Save function on the first press.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 3

2 years ago
@ Tyler:
Could you please not close valid bugs as "Incomplete" without analysis? Thanks.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 465511
You need to log in before you can comment on or make changes to this bug.