Make Firefox compatible with Windows 7 taskbar

RESOLVED INVALID

Status

()

--
enhancement
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: josh.tumath+bugzilla, Unassigned)

Tracking

({uiwanted})

Trunk
All
Windows 7
uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: 

Windows 7 has many new improvements regarding the taskbar. I suggest the following two improvements:

Internet Explorer 8 allows previews of each tab in the preview thumbnails. Firefox should also support this.

The taskbar has the capability of showing a progress bar. This could definitely be used with the downloads manager.

Reproducible: Always
(Reporter)

Updated

10 years ago
Keywords: uiwanted
Version: unspecified → Trunk

Comment 1

10 years ago
Resolving INVALID because you've reported more than one issue in the same bug (otherwise it'd have been a DUPE of either bug 474054 or bug 474060).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.