Note: There are a few cases of duplicates in user autocompletion which are being worked on.

startup after system shutdown does not ask if I want the tabs I had back

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
8 years ago
8 years ago

People

(Reporter: Earl Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16

At Firefox startup after system shutdown I am asked if I want tabs restored.  At Seaonkey startup after system shutdown I have lost all my tabs.

Reproducible: Always

Steps to Reproduce:
1.Start seamonkey
2.browse to an address
3.restart computer (or automatic restart after Windows automatic update)
Actual Results:  
I get a single tab with the home page

Expected Results:  
I want to be asked if I want my old tabs restored.

Comment 1

8 years ago
Has been fixed in development versions by bug 36810. You can test SeaMonkey 2.0 Alpha 3 to see this feature working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36810
(Reporter)

Comment 2

8 years ago
When I download SeaMonkey 2.0 Alpha 3 my virus protection catches it as containing a virus.  When I try to run it I get a message about it not being a valid win 32 application.
You need to log in before you can comment on or make changes to this bug.