Filter ui: enabled icon is very large/wide

VERIFIED WORKSFORME

Status

MailNews Core
Filters
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Maybe same root cause as bug #48689...

Using aug15 commercial m18 build with Mac OS 9.0 and NT 4.0
Don't see with linux rh6.0

The enabled icon (green diamond) in the filter ui is too large.  Using
default/modern skin, not classic.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
We may have a bug similar to this where the subscribe dlg's checkmark (for 
subscribed newsgroups) is too large.

Do you mean that this is in modern and not classic?  That's interesting since 
it's usually the opposite. :-)
(Reporter)

Comment 2

18 years ago
It's in modern (which is by default). We already have a bug 48689 about classic
not showing the enabled icon at all.

Comment 3

18 years ago
hmm, bug http://bugzilla.mozilla.org/show_bug.cgi?id=48253 was for the subscribe 
dlg's checkmark icon appearing large which was fixed by hyatt and verified on 
the 16th.  

I just checked my WinNT build from 8-23 and the enabled icon looks normal.  
Laurel - can you verify this? 

Comment 4

18 years ago
reassigning my filter bugs to gayatrib..
Assignee: alecf → gayatrib
(Reporter)

Comment 5

18 years ago
OK using latest trunk builds.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Marking verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.