Need DirectX for security Camera

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: sir.wayne@accesscomm.ca, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

I have a D-Link DCS 5300 Securicam and Firefox won't display the actual image because it does not have DirectX.  Is there an equivalent in IE to this requirement? 

Reproducible: Always

Comment 1

9 years ago
DirectX is a Windows component, which has nothing to do with either Firefox or IE.

You can run dxdiag via the start->run line and it will tell you what version you have installed. (should be 9.0c or so on WinXP) It's the audio/video backend in Windows; it's what talks between drivers, codecs, etc. What it's probably complaining about is the version of DirectX, which is probably updatable via Windows Update. More precisely, whatever plugin you're using to do things is probably what's complaining here.

Please report problems with non-Mozilla software and hardware to their developers. As to issues with plugin compatibilities, you can try asking on a support forum such as support.mozilla.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.