Downloads from Yahoo have gibberish

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: n.neilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-11-19)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla Thunderbird 2.0.0.21

This is a first event.  I had 40 messages downloaded from Yahoo mail today and over half of them wee either completely empty or were so large with a lot of gibberish that the Thunderbird inbox was overloaded and I had to delete the messages to be able to do anything.  I then found that about 25% of the 40 messages were all right.

I downloaded other messages from Yahoo mail later and they were fine.

Is there any explanation so I can prevent this from happening in the future?

Reproducible: Couldn't Reproduce




As stated above, I did download messages from Yahoo mail after the problem download successfully.
Could you save one of those message that had the issue and attach them to this bug ?
(Reporter)

Comment 2

10 years ago
The messages were so large that it essentially shut down Thunderbird.  I had to delete the messages before I could continue.  The messages were so large it took about 2 minutes for each deletion.
(Reporter)

Comment 3

10 years ago
I might also say that it has not occurred since.  I try to save my messages in Yahoo afteer downloading in my computer in case it does happen again.
would really be nice to have an example message ....
Whiteboard: closeme 2009-11-19
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.