If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View (Message) Page Source opens with display problems...

VERIFIED DUPLICATE of bug 48696

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 48696
17 years ago
13 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using aug15 commercial m18 build, linux rh6.0 and NT 4.0

When you open a Page Source window in a mail window (either 3-pane or standalone
message window), the View Page Source window opens, but has some display
problems:

Linux and NT 4.0:  Menus in the window are duplicated.
Linux:   Window is transparent, background bleeds through into source.
Mac:  OK.
(Reporter)

Updated

17 years ago
QA Contact: lchiang → laurel
(Reporter)

Comment 1

17 years ago
I'm going to mark this a duplicate.  We already have some bugs about this
(49502,48696...)

*** This bug has been marked as a duplicate of 48696 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.