Incorrectly recommends to install Firefox 3.1 instead of Firefox 3.5

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: williamq, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

If you visit the website with Firefox 3.0.x, you get a message that tells you to install version 3.1 and not 3.5.

Reproducible: Always

Steps to Reproduce:
1.Use Firefox 3.0.x
2.Go to http://air.mozilla.com
3.
Actual Results:  
You are told to update to 3.1 instead of 3.5
3.1 (FF3.1beta1) is the first version with <video> support.
Why should the message be wrong if it's the first version that works ?
(And why is this a Firefox product bug and not a website bug ?)

Comment 2

9 years ago
It shows 3.5 now. Marking as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → air.mozilla.com
Product: Firefox → Websites
QA Contact: general → air-mozilla-com
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.