Fennec does not underline first match in title or url in dropdown

VERIFIED DUPLICATE of bug 468657

Status

VERIFIED DUPLICATE of bug 468657
9 years ago
9 years ago

People

(Reporter: abillings, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

9 years ago
According to test case 179963 (https://litmus.mozilla.org/single_result.cgi?id=179963), when text is typed into the location bar, the first match in history or bookmarks, by url or title, should be underlined. This is not the case.

If this is a behavior change since the test case was written, we need clarification of the correct behavior so the test case can be updated. Otherwise, we should fix this functionality.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468657
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.