Closed Bug 491158 Opened 12 years ago Closed 12 years ago

Inability to access multiple accounts through one tool bar top tier button click.

Categories

(Thunderbird :: Account Manager, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 281417

People

(Reporter: bentnhaf, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: version 2.0.0.21 (20090302)

I have two primary email accounts. The "Set as default" choice only allows that selected account to be downloaded from when choosing "Get all new messages" from the tool bar "Get Mail" scroll down menu.  The tool bar "Get Mail" icon does nothing. You have to scroll down to access one of the account menu items and then have to do it again for any other accounts that one might have.

Reproducible: Always

Steps to Reproduce:
...see "Details" above
Actual Results:  
...see "Details" above

Expected Results:  
...to be able to access multiple email accounts through one "click"

If one would want to access more than one email account at a time, that should be allowed and it shouldn't have to happen by plowing down through a scroll-down menu.  It would obviously be a sequentially accomplished task that would be triggered by allowing the "default" status to be applied to more than one account, not necessarily all of the installed/configured accounts.  MailWasher spam filtering does this, why not Thunderbird?
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281417
I agree. All who see this, jump to bug 281417.  This issue was first recognized years ago and is still not addressed.  Its time.
Alias: gmail_looping_load
Alias: gmail_looping_load
You need to log in before you can comment on or make changes to this bug.