"New Window"-command should NOT open a window with all the default Tabs!

RESOLVED DUPLICATE of bug 187573

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 187573
9 years ago
9 years ago

People

(Reporter: jet1972, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090502 Shiretoko/3.5b5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090502 Shiretoko/3.5b5pre (.NET CLR 3.5.30729)

"New Window"-command should NOT open a window with all the default Tabs in it!

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090502
File -> New Window loads the home page here. Do you see the same in safe-mode? http://support.mozilla.com/en-US/kb/Safe+Mode
I think he means that it should NOT open the homepage (a homepage can be more than one Tab)

in that case it's a dupe of bug 187573, please reopen if you mean something different
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187573
You need to log in before you can comment on or make changes to this bug.