If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

failing to download the flash player the browser diplays blank black output

VERIFIED DUPLICATE of bug 48483

Status

()

Core
Plug-ins
P3
normal
VERIFIED DUPLICATE of bug 48483
17 years ago
17 years ago

People

(Reporter: balwinder sohi, Assigned: av (gone))

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1.Site with the URL "www.powershot.com/splash.html" is loaded onto the browser
and displayed.
2.Popup box appears asking for the download of plugin from the netscape site.
3.The said box is clicked signalling the browser to proceed downloading the
required plugin.
4.Expected result:The plugin should be downloaded and integrated successfully
into the browser.
5.Actual result :Nothing happens ie no download or download activity takes place
and the browser just displays a blank page with a black background.

Comment 1

17 years ago
this is due to bug 48483. There is no default plugin to handle this on mac/linux  
right now.

Comment 2

17 years ago
dupe of bug 48483

*** This bug has been marked as a duplicate of 48483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.