assignment used when comparison wanted in /dom/src/threads/test/test_throwingOnerror.html

RESOLVED FIXED in mozilla1.9.2a1

Status

()

Core
DOM
RESOLVED FIXED
9 years ago
5 years ago

People

(Reporter: tnikkel, Assigned: tnikkel)

Tracking

({fixed1.9.1})

Trunk
mozilla1.9.2a1
fixed1.9.1
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed1.9.1b99])

Attachments

(1 attachment)

732 bytes, patch
Ben Turner (not reading bugmail, use the needinfo flag!)
: review+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
Created attachment 375554 [details] [diff] [review]
patch
[Checkin: Comment 2 & 3]

Looks like '=' was used when '==' was intended. Not sure of review, asking original author of test in question.
Attachment #375554 - Flags: review?(bent.mozilla)
Attachment #375554 - Flags: review?(bent.mozilla) → review+
Comment on attachment 375554 [details] [diff] [review]
patch
[Checkin: Comment 2 & 3]

Thanks!
Status: NEW → ASSIGNED
Keywords: checkin-needed
Comment on attachment 375554 [details] [diff] [review]
patch
[Checkin: Comment 2 & 3]


http://hg.mozilla.org/mozilla-central/rev/f13ca2edd374
Attachment #375554 - Attachment description: patch → patch [Checkin: Comment 2]
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
Whiteboard: [needs 1.9.1 landing]
Target Milestone: --- → mozilla1.9.2a1
Comment on attachment 375554 [details] [diff] [review]
patch
[Checkin: Comment 2 & 3]


http://hg.mozilla.org/releases/mozilla-1.9.1/rev/0d194f1c7f31
Attachment #375554 - Attachment description: patch [Checkin: Comment 2] → patch [Checkin: Comment 2 & 3]
Keywords: checkin-needed → fixed1.9.1
Whiteboard: [needs 1.9.1 landing] → [fixed1.9.1b5]
Whiteboard: [fixed1.9.1b5] → [fixed1.9.1b99]
Component: DOM: Mozilla Extensions → DOM
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.