If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way to create new folders after user changed folder in Save As dialog

RESOLVED DUPLICATE of bug 554259

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 554259
9 years ago
7 years ago

People

(Reporter: dr.vitall@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-04-21])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729)

Under Vista, "File" -> "Save Page As", right click on empty space -> "New" give you way to create new folder. But if you do "File" -> "Save Page As", change folder to any different then default one, right click on empty space -> "New" would be empty..

In plain English, when user just trying to save file/web page, in default folder he/she can create another folder, but not after folder was changed...

Reproducible on different Vista installations(checked using #firefox IRC channel).

Reproducible: Always
Does it also happen with a fresh profile? http://support.mozilla.com/en-US/kb/Managing+profiles
Summary: No way to create new folders after user changed fonder in Save As dialog → No way to create new folders after user changed folder in Save As dialog
Sounds similar to bug 554259. Can you please retest with a recent version of Firefox 3.6.x?
Whiteboard: [closeme 2010-04-21]
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
I would assume those reported issues are similar or even the same as bug 554259. Lets mark it better as dupe for time being.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 554259
You need to log in before you can comment on or make changes to this bug.