"500 error" header after clicking link to bugathon from seamonkey

RESOLVED DUPLICATE of bug 491248

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 491248
9 years ago
3 years ago

People

(Reporter: Russell Kelly, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9 GTB5 (.NET CLR 3.5.30729)
Build Identifier: 1.1.16

Installed Seamonkey 1.1.16 When I clicked link to get actively involved with bugathon (link on Seamonkey opening page)I arrived at  a page with a yellow header "500 error" 
under this was a box with 2x   "this page could not be loaded" 
Also ended up on an Mz Dev centre (MDC) page telling me I could not edit or alter it as I was not entitled, god knows how I got there.
As you can probably see I have no coding experience (apart from very basic BASIC and MSDOS from the 70s-80s)so sorry if the bug reort is not of the customary format.

Reproducible: Didn't try




obviously for me this is serious, as it is effectively cutting me out of  the loop re involement with mozilla.org. I would hope to be of more help to the project as my  skills develope( Don't hold your breath though) so. If this is just a case of customer fxxx-up, sorry to waste your time,  but please let me know either way
Component: General → General
Product: Thunderbird → SeaMonkey
QA Contact: general → general

Comment 1

9 years ago
Yesterday the Mozilla Developer Center was nearly complete broken, but it seems to be fixed now. 

This was no SeaMonkey-Bug, so I change the Product and resolve this as Duplicate for Bug 491248, which was an Duplicate - but with slightly better description - of Bug 491324.
Assignee: nobody → server-ops
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Server Operations
Product: SeaMonkey → mozilla.org
QA Contact: general → mrz
Resolution: --- → DUPLICATE
Version: unspecified → other
Duplicate of bug: 491248
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.