Mozilla starts using execessive memory and never opens

VERIFIED WORKSFORME

Status

SeaMonkey
Build Config
P3
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Michael D. Mellinger, Assigned: cls)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I downloaded M17 and the most recent nightly build.  My memory usage shoots to 
64MB+ and Mozilla never launches.  I also ran M17 at work under NT4 SP6 and it 
also runs in the background and never runs.  I simply download the build and 
click on the Mozilla icon in the extracted directory.  I've been doing this 
since build M12 or M13.  No problem like this until now.  M16 ran fine, and so 
did every nightly build that I downloaded until M17.

Comment 1

18 years ago
Delete your mozregistry.dat, mozver.dat in your WINNT directory & delete your 
old profiles in the Users50 directory. That might fix your problem.

Comment 2

18 years ago
marking worksforme. reporter just emailed me & said removing the *.dat files 
fixed the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.