duplicate icon for Bookmarks Toolbar Items while customizing

VERIFIED FIXED in Firefox 3.6a1

Status

()

defect
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

({verified1.9.1})

Trunk
Firefox 3.6a1
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted patch patchSplinter Review
While customizing, "Bookmarks Toolbar Items" has the same icon twice when it's not in the palette. One of the icons is shifted, so that's what I'm removing.
Attachment #375722 - Flags: review?(rflint)
Attachment #375722 - Flags: review?(rflint) → review+
http://hg.mozilla.org/mozilla-central/rev/59c75afae453
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 3.6a1
Attachment #375722 - Flags: approval1.9.1?
Comment on attachment 375722 [details] [diff] [review]
patch

a191=beltzner
Attachment #375722 - Flags: approval1.9.1? → approval1.9.1+
Keywords: checkin-needed
verified FIXED on builds:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090521 Shiretoko/3.5pre (.NET CLR 3.5.30729) ID:20090521041853

and

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090521 Shiretoko/3.5pre (.NET CLR 3.5.30729) ID:20090521041853
Status: RESOLVED → VERIFIED
Duplicate of this bug: 424583
You need to log in before you can comment on or make changes to this bug.