Wierd error message when it shows 404

RESOLVED DUPLICATE of bug 479291

Status

()

--
minor
RESOLVED DUPLICATE of bug 479291
9 years ago
9 years ago

People

(Reporter: sidorak95, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316  Firefox 97690803 9788000903[xSP_2:2026784077] (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316  Firefox 97690803 9788000903[xSP_2:2026784077] (.NET CLR 3.5.30729)

This has been happening for several weeks now. Out of the blue, when it shows the 404 error, does not say Firefox could not find this page, or whatever. Instead it says: Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesthispageseriouslydoesnotexist.com.. I have ErrorZilla Mod, which might have changed it.

Reproducible: Always

Steps to Reproduce:
1. Go to a non existing page.
2. It says: Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesthispageseriouslydoesnotexist.com.

Actual Results:  
It says that message.

Expected Results:  
Say: "More helpful thing here"
Only a few people get it and the cause is unkown, could be some installed extensions or a broken update.
Why is your user agent string broken?
I mean this part : Firefox 97690803 9788000903[xSP_2:2026784077]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.