loading of ads from Ads.adbrites.com hang firefox for a brief moment, happens after update to 3.0.10

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: frank_tripp20041, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

It seems to be that every time I go to the site mentioned above, or hotmail or fakku for that matter, adbrite ads tend to hang the browser for a moment before going back to normal. Hotmail's ads take a LONG time to load and causes consistent hangs on my end.

I have tried it on Internet Explorer and Google Chrome and it happened after i updated Firefox to 3.0.10, as on 3.0.9 it was fine.

Reproducible: Always

Steps to Reproduce:
1. Go to any site with ads by adbrite.com
2. See if it hangs for a bit.
Actual Results:  
Firefox hangs for a while before returning to normal.

Expected Results:  
Normal web browsing.

Default theme, Firefox 3.0.10.
(Reporter)

Updated

10 years ago
Summary: loading of ads from Ads.adbrites.com hang firefox for a brief moment. → loading of ads from Ads.adbrites.com hang firefox for a brief moment, happens after update to 3.0.10
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.