'Authentication Required' window now pops up when accessing local server.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Jim Mooney, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

When accessing FogBugz on a local secure server I now get the error '[Authentication required], Enter user name and password for http://...., followed by auto-filled User Name and Password.  This works fine on Internet Explorer 6.0.  I believe I have seen this problem on a previous version of FireFox.

Reproducible: Always

Steps to Reproduce:
1.Attempt to login to local secure FogBugz Server.
2. The the error dialogue box '[Authentication required], Enter user name and password for http://...., followed by auto-filled User Name and Password appears.
3. Cannot login using either FogBugz or Server Username/password combinations.
4. If I hit OK the dialogue box continues to appear.  If I hit Cancel, then the HTTP Error 401.1 'You are not authorized to view this page' appears.
Actual Results:  
As above.

Expected Results:  
I should logon to my FogBugz Home Page.

Works fine, and consistently, on any version of IE.

I've put the Severity as Normal, but I could put it down to Minor if the workaround is 'Use IE instead' (Which is what our IT department says).
Please create and attach a http log:
https://developer.mozilla.org/En/HTTP_Logging
(Reporter)

Comment 2

9 years ago
Created attachment 376015 [details]
http log created as requested

http log created as per email from matti@mversen.de.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.