Task category cannot be changed by context menu

RESOLVED DUPLICATE of bug 340025

Status

Calendar
Lightning Only
--
enhancement
RESOLVED DUPLICATE of bug 340025
9 years ago
9 years ago

People

(Reporter: eldeh, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Lightning 0.9

For changing the category of task, the task has always to be opened. All other things (priority, progress, etc.) can be changed in the context menu of a task entry.

It's annoying to quickly create a new task using the new task text bar at the botton of the task side bar and then to open the task to set its category.

Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Vista → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340025
You need to log in before you can comment on or make changes to this bug.