Task priority cannot be set in the task edit dialog

RESOLVED DUPLICATE of bug 362933

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 362933
9 years ago
8 years ago

People

(Reporter: eldeh, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Lightning 0.9

The priority of a task cannot by set in the task edit dialog, which is also used to create a task. To set the priority, one has to find the task in the list and can change its priorty only using the context menu on it.

The priority is only shown in the status bar of the task edit dialog, if it has a non standard value.

Reproducible: Always

Comment 1

9 years ago
This is not true. In the Task Edit dialog it is already possible to change the priority via menu Options > Priority. See Bug 392733, Bug 421669, Bug 440463, Bug 448822 -> Bug 362933 for adding corresponding toolbar button.
Component: Lightning Only → General
OS: Windows Vista → All
QA Contact: lightning → general
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362933
You need to log in before you can comment on or make changes to this bug.