Text display is garbled

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: jmmx, Unassigned)

Tracking

1.9.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

Certain text in the page is displayed a second time, overwriting other text. On the page in question, the heading of the items in Tech Ticker are listed again overwriting parts of the Headlines listings.

Reproducible: Always

Steps to Reproduce:
1. go to: http://finance.yahoo.com/q?s=AAPL
2. scroll down to Tech Ticker and the Headlines sections
3.
Actual Results:  
As noted in DETAILS above.
(Reporter)

Comment 1

9 years ago
Created attachment 375877 [details]
screen shot of the display

screen shot of display

Note: 
- This problem does not happen in Safari, but DOES occur in FireFox v3.0.10. 
- I have not seen this before tho I have been to this page hundreds of times.
- Changing the font size does NOT change the problem.

Comment 2

9 years ago
-> Core for triage, since it happens in Firefox as well.
Component: Page Layout → General
Product: Camino → Core
QA Contact: page.layout → general
Version: unspecified → 1.9.0 Branch

Comment 3

6 years ago
looks fine usin g current trunk build.
please reopen if you see otherwise
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.